Page 1 sur 1

Problème avec l'Oekaki

Publié : 06 Déc 14 à 11:48
par Nekokoro
Coucou tout le monde!
J'aurais besoin de votre aide: j'ai un problème avec l'Oekaki.
Lorsque j'essaye de tracer une courbe, le début de mon trait apparaît comme une droite:
Image

J'ai installer la dernière version du driver de ma tablette et j'ai essayé avec tous les logiciels du board Oekaki, mais c'est toujours la même chose.
Est-ce que quelqu'un aurait une c=solution à mon problème? .u.

Re: Problème avec l'Oekaki

Publié : 06 Déc 14 à 11:57
par chimikii
Ca vient de ta tablette, justement il faut que tu desinstales le driver ou alors tu trifouilles les paramètres de ta tablette c'est comme ça que j'avais fait avec ma bamboo :O

Re: Problème avec l'Oekaki

Publié : 25 Déc 14 à 17:13
par Nekokoro
Bon, avec ma nouvelle tablette, le problème est résolu.
Mais j'ai un nouveau problème, quand je veux poster un dessin: .x.
Image

Re: Problème avec l'Oekaki

Publié : 26 Déc 14 à 21:44
par Mâmotto
Un ami nous a donner une solution à tester mais j'ai pas encore essayé, la voici :

Primo, effacer les fichiers temporaires de Java.
Pour ça, je vais dans le panneau de config (sous Win 7), puis "Java" > Général > Fichier Internet temporaires > Paramètres > Supprimer.

Ensuite, aller dans le fichier java.policy se trouvant, chez moi, dans Program Files/Java/[version]/lib/security/ (sinon apparemment il y en a un aussi dans C:/Documents and Settings/, m'enfin pas chez moi).
Et dans le bloc grant { };, placer : permission java.net.SocketPermission "85.236.158.88:80", "connect,resolve";

C'est l'ip de notre serveur normalement et ça devrait se calmer.

Re: Problème avec l'Oekaki

Publié : 19 Jan 15 à 18:51
par Nekokoro
Merci Mâmotto, j'ai tout revérifié et maintenant ça marche! :FiertéD:
Je vais ENFIN pouvoir dessiner sur l'Oekaki!

Re: Problème avec l'Oekaki

Publié : 20 Jan 15 à 21:39
par Mâmotto
Ah cool :)
si jamais dans suggestion bug j'ai mis un topic rien que pour l'oékaki avec une 3eme manip :)
Contente que tu reviennes